Testnet Service Interruption
Incident Report for BitMEX
Postmortem

Earlier today, the testnet.bitmex.com website and the API were not available for approximately 16 minutes from 19:42 to 19:57 UTC. We identified the cause, made adjustments and service has resumed immediately. We apologise for any inconvenience this may have caused

Posted Jan 15, 2020 - 00:48 UTC

Resolved
The issue has been resolved. We apologise for any inconvenience this may be causing. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Jan 23, 2019 - 19:57 UTC
Investigating
We have identified an interruption of service in Testnet. We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Jan 23, 2019 - 19:42 UTC
This incident affected: Testnet (REST API, Web Frontend).