Websocket API not responsive issue
Incident Report for BitMEX
Resolved
This incident has been resolved and all our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Aug 13, 2023 - 04:58 UTC
Update
We have implemented a fix for this issue and all trading is now working as usual.

Trading was suspended from 04:36 UTC and has returned to regular mode since 04:50 UTC.

We will continue to monitor the issue and we remind our users that all funds have remained safe at all times.

If you experience any further issues, please contact Support: https://www.bitmex.com/contact
Posted Aug 13, 2023 - 04:50 UTC
Monitoring
We have implemented a fix for the issue and the Websocket is now working as usual.

Trading will return to regular mode at 04:50 UTC. In the meantime cancel only mode remains active.

We will continue to monitor the issue and we remind our users that all funds have remained safe at all times.

If you experience any further issues, please contact Support: https://www.bitmex.com/contact
Posted Aug 13, 2023 - 04:41 UTC
Identified
We have identified an issue that is impacting Websocket API trading.

We have to suspend all trading immediately.

Cancel only mode is active.

We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Aug 13, 2023 - 04:36 UTC
Investigating
We have identified an issue that is impacting all Websocket trading and possibly the trading website.
We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Aug 13, 2023 - 04:27 UTC
This incident affected: BitMEX.com (WebSocket API).