Deposits + withdrawals are interrupted
Incident Report for BitMEX
Resolved
This incident has been resolved. We apologies for any inconvenience caused and appreciate your understanding.
Posted Aug 08, 2024 - 09:27 UTC
Monitoring
A fix has been implemented and we are now monitoring the situation.
Posted Aug 08, 2024 - 08:58 UTC
Update
A recent update is blocking the validation of both deposits and withdrawals. Transactions are visible and funds are safe, but not being reflected on customer accounts. We continue to work on fixing this issue and again remind users that all funds are safe.
Posted Aug 08, 2024 - 08:36 UTC
Update
We are continuing to investigate the issue and remind all users that their funds are safe.
Posted Aug 08, 2024 - 07:54 UTC
Investigating
Please be aware that we are experiencing issues with withdrawals and deposits. Rest assured, all funds are safe. We are working to resolve this issue and appreciate your patience.
Posted Aug 08, 2024 - 07:32 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).