Intermittent connectivity issues

Incident Report for BitMEX

Resolved

This incident has been resolved.
Posted Jan 26, 2024 - 03:05 UTC

Monitoring

We identified an issue that is causing intermittent connection issues to the trading UI and API. We have implemented a fix for this issue and access should now be restored. We will continue to monitor the issue and we remind our users that all funds have remained safe at all times. If you experience any further issues, please contact Support.
Posted Jan 26, 2024 - 02:54 UTC
This incident affected: BitMEX.com (REST API, Web Frontend).