Investigating Trading Engine Downtime
Incident Report for BitMEX
Resolved
The incident has been resolved and we will be following up with any affected users via Support. Funds remained safe throughout the incident; we apologise for the inconvenience caused.
Posted Aug 13, 2022 - 14:00 UTC
Monitoring
We have implemented a fix and are preparing to bring trading back online, first in cancel-only mode from 13:54 UTC for five minutes. Trading will resume at approximately 13:59 UTC. Thank you for your patience; we apologise for the inconvenience caused. We will be addressing remedies for any affected users via Support.
Posted Aug 13, 2022 - 13:53 UTC
Identified
In regards to the trading engine downtime, we are implementing a fix that will take at least 60 minutes. Upon the resumption of normal operations, we will have a period of cancel-only mode. We will be sharing updates as necessary. All funds are safe.
Posted Aug 13, 2022 - 12:17 UTC
Investigating
We are investigating trading engine downtime which has occurred from approximately 11:57 UTC today. All funds are safe and we will be sharing updates as the investigation proceeds and we implement a fix.
Posted Aug 13, 2022 - 12:09 UTC
This incident affected: BitMEX.com (Trading Engine).