Investigating: Trading Impacted for Users
Incident Report for BitMEX
Resolved
This incident has been resolved and all our systems are working as usual.

We assure our users that all funds have remained secure at all times and we will follow up with users who were impacted by the trading suspension. Thank you for your patience.

Please contact Support with any further questions.
Posted Nov 10, 2023 - 08:19 UTC
Monitoring
Trading on the exchange resumed regular operations at 21:43 UTC, and we will continue to monitor performance. Deposits received during suspension have been processed too.

Due to a technical issue, trading was temporarily suspended from 17:05 to 20:12 UTC. Order cancellations were operational from 20:12 UTC, and the exchange was in cancel-only mode until 21:43 UTC.

We assure our users that all funds have remained secure at all times and we will follow up with users who were impacted by the trading suspension. Thank you for your patience.

Should you encounter any further issues, please contact our Support team: https://www.bitmex.com/contact.
Posted Nov 09, 2023 - 21:54 UTC
Update
We have now fixed the issue that was impacting users on the trading page to process order cancellations after the exchange was suspended between 17:05-20:12 UTC today. Order cancellations have been operational since 21:20 UTC.

The exchange will remain in cancel-only mode until 21:43 UTC when regular trading will recommence.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 09, 2023 - 21:33 UTC
Update
We have restarted the exchange successfully at 20:12 UTC after trading was suspended at 17:05 UTC.

However, we are still investigating an issue of our websocket that is impacting users on the trading page to process order cancellations.

The exchange therefore remains in cancel-only mode until further notice while we fix this issue and we will inform users here before regular trading will commence.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 09, 2023 - 21:00 UTC
Update
Update: Cancel-only mode will be extended until 21:00 UTC when regular trading will recommence.

API cancellations are processed as expected however some users experience issues when canceling orders on the trading page.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 09, 2023 - 20:44 UTC
Update
Update: Cancel-only mode will be extended until 20:45 UTC when regular trading will recommence.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 09, 2023 - 20:34 UTC
Update
Update: Cancel-only mode will be extended until 20:35 UTC when regular trading will recommence.
Posted Nov 09, 2023 - 20:21 UTC
Identified
We have restarted the exchange successfully at 20:12 UTC after trading was suspended at 17:05 UTC.

Order cancellations have been operational since 20:12 UTC, and the exchange will remain in cancel-only mode until 20:20 when regular trading will recommence.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 09, 2023 - 20:13 UTC
Investigating
We are investigating a technical issue that has caused trading suspension on BitMEX since 17:05 UTC.

We will provide updates here once the exchange is available again. Once available, the exchange will initially be in cancel-only mode ahead of the resumption of trading.

Our team is working to resolve the issue and bring up the exchange as soon as possible. We will follow up with users impacted by the trading suspension once the exchange is operational. We appreciate your patience.

We would like to remind our customers that all funds are secure, and we apologise for any inconvenience this may have caused.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 09, 2023 - 19:20 UTC
Identified
We are still working to restart the trading engine and trading remains suspended.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 09, 2023 - 18:37 UTC
Update
We have identified the issue and must restart the exchange at 17:48 UTC, all trading is suspended.

We will update users here once cancel-only is active
Posted Nov 09, 2023 - 17:47 UTC
Investigating
We are investigating an issue that is affecting trading since about UTC 17:05.

We are working on implementing a fix and will publish updates at status.bitmex.com.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 09, 2023 - 17:10 UTC
This incident affected: BitMEX.com (Trading Engine).