FX Perpetual Swaps: Discrepancies in Index Prices
Incident Report for BitMEX
Resolved
The incident has been resolved; if you have any questions please contact Support and we will be happy to assist.
Posted Aug 08, 2022 - 05:10 UTC
Investigating
We are taking steps to address minor discrepancies in index prices for the FX perpetual swap contracts, which have been observed starting 7 August. We apologise for any inconvenience caused and will share updates in due course.
Posted Aug 08, 2022 - 02:23 UTC
This incident affected: BitMEX.com (REST API).