Duplicate market data via WebSocket API (orderBookL2 feed only)
Incident Report for BitMEX
Resolved
This incident has been resolved and all our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Aug 10, 2023 - 10:13 UTC
Identified
We have identified an issue that is affecting WebSocket API which is causing duplicate market data updates in the orderBookL2 feed. Other feeds are not impacted.

The issue has been persisting since approximately 4:15 UTC. We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Aug 10, 2023 - 09:16 UTC
This incident affected: BitMEX.com (WebSocket API).