Scheduled System Update
Incident Report for BitMEX
Postmortem

Please be advised that we will be performing a scheduled system update to our database service starting 01:00 UTC 04 June 2019 and it is expected to last 3 – 5 hours. Trading, logins, and other key API features will remain operational, however please note that the following features will be disabled during the update period:

  • New account signup
  • Email verification
  • Enable TFA
  • Disable TFA
  • Password reset
  • Withdrawal
  • Update preferences
  • Mute accounts on the Trollbox
  • Create API Key
  • Disable API Key
  • Enable API Key
  • Delete API Key

Once we have completed the system update we will make a further announcement.

The scheduled system update has successfully concluded. The BitMEX platform is now back to full functionality. The update was performed from 01:00 UTC to 02:58 UTC today, 04 June 2019. No trading activity was affected

Posted Jan 14, 2020 - 20:42 UTC

Resolved
The system update has been completed. We apologise for any inconvenience this may be causing. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Jun 04, 2019 - 01:58 UTC
Investigating
Please be advised that we will be performing a scheduled system update to our database service starting 01:00 UTC 04 June 2019 and it is expected to last 3 – 5 hours. Trading, logins, and other key API features will remain operational, however please note that the following features will be disabled during the update period:

- New account signup
- Email verification
- Enable TFA
- Disable TFA
- Password reset
- Withdrawal
- Update preferences
- Mute accounts on the Trollbox
- Create API Key
- Disable API Key
- Enable API Key
- Delete API Key

Once we have completed the system update we will make a further announcement. We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Jun 04, 2019 - 00:00 UTC
This incident affected: BitMEX.com (REST API).