Instruments Unavailable

Incident Report for BitMEX

Resolved

This incident has been resolved and all our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Jun 10, 2025 - 12:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 08:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 08:30 UTC

Investigating

We have received reports that some users are unable to load our instruments API. This is causing the website to fail to load in some cases. We are investigating the issue and will post an update once we have identified the problem.
Posted Jun 10, 2025 - 08:27 UTC
This incident affected: BitMEX.com (REST API, Web Frontend, Mobile App).