Scheduled Maintenance - Wallets

Incident Report for BitMEX

Resolved

The scheduled maintenance has been completed.
Posted Nov 01, 2024 - 02:51 UTC

Monitoring

We would like to remind our users that all funds remain safe, and any deposits sent during the downtime (other than BTC) will be credited as soon as the maintenance is completed.
Posted Nov 01, 2024 - 02:36 UTC

Investigating

Please note that due to scheduled maintenance on wallets, we will not be able to process any withdrawals. Any deposits other than BTC will not be credited to your account within the maintenance period.
Posted Nov 01, 2024 - 02:23 UTC