iOS Mobile App Push Notifications
Incident Report for BitMEX
Resolved
We’ve now resolved an issue with push notifications to iOS mobile devices from the BitMEX Mobile App, and notifications are now operating as normal. Notifications to iOS mobile devices were unavailable between 22:10 UTC and 23:57 UTC. We apologise for any inconvenience this may have caused.
Posted Sep 03, 2021 - 00:22 UTC
Investigating
We’re aware that push notifications to iOS mobile devices from the BitMEX Mobile App are currently disabled. This is only impacting push notifications on iOS via the App, and trading across all channels is entirely unaffected. We’re investigating and will provide a further update ASAP. We apologise for any inconvenience.
Posted Sep 02, 2021 - 22:45 UTC
This incident affected: Miscellaneous (E-mails & Notifications delivery).