Deposits and Withdrawals Not Processed
Incident Report for BitMEX
Resolved
This incident has been resolved and all deposits and withdrawals are working as usual. Users who had a deposit or withdrawal pending during the time of the incident will see the transaction processed and amounts credited to their wallet shortly.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted May 08, 2024 - 11:26 UTC
Identified
We have identified an issue that is preventing deposits to and withdrawals from BitMEX from being processed. This applies to all supported currencies and networks.

Deposits are received by our wallets on-chain but are not credited to user accounts. For the same reason, withdrawals cannot be processed currently.

We remind our customers that all funds are safe and deposits will be credited once this issue is resolved.​ We are working on implementing a fix and will provide any updates here.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted May 08, 2024 - 10:51 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).