Access to BitMEX
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted May 24, 2023 - 15:26 UTC
Update
We are continuing to monitor for any further issues.
Posted May 24, 2023 - 11:27 UTC
Monitoring
At 6.40PM HKT on 24 May 2023, we identified that some of our users were experiencing intermittent issues accessing BitMEX Testnet and Production.

At 7.05PM HKT on 24 May 2023, the issues have been resolved and connectivity has been restored.

We would like to remind our users that all funds are safe.

We are currently monitoring the situation and deploying any further fixes if need be.

We will continue to provide our users with updates.
Posted May 24, 2023 - 10:40 UTC
This incident affected: Testnet (REST API) and BitMEX.com (REST API).