Production Maintenance
Incident Report for BitMEX
Resolved
Maintenance is complete, trading has resumed and systems are operating normally
Posted Nov 16, 2024 - 07:05 UTC
Update
Monitoring - The BitMEX team has finished performing system maintenance on the 16th of November.

Trading resumed at 03:00 UTC.

We will continue to monitor the platform and we remind our users that all funds have remained safe at all times. If you experience any further issues, please contact Support: https://www.bitmex.com/contact.
Posted Nov 16, 2024 - 03:00 UTC
Monitoring
The exchange will remain in cancel-only mode until 03:00 UTC when regular trading will recommence.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Nov 16, 2024 - 02:50 UTC
This incident affected: BitMEX.com (REST API, WebSocket API, Web Frontend, Mobile App, Trading Engine, Options, Deposits / Withdrawals, Identity Verifications).