[Testnet] Short database maintenance
Incident Report for BitMEX
Resolved
Thank you for your patience. Testnet has now resumed operations.
Posted May 13, 2020 - 23:10 UTC
Identified
We are currently running a short planned maintenance on our Testnet database. The website is currently in maintenance mode and is expected to remain like so for another couple of minutes.

We apologise for any inconvenience this may be causing. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted May 13, 2020 - 22:58 UTC
This incident affected: Testnet (REST API, Web Frontend).