Unscheduled Trading Engine Downtime
Incident Report for BitMEX
Resolved
Our trading platform is back now online and all systems are working as usual. We remind our customers that funds have been safe and that we will now process any outstanding deposits and withdrawals. If you have any additional questions, please contact Support.
Posted Oct 26, 2022 - 16:13 UTC
Monitoring
We have identified the root cause of the issue that caused a suspension in our trading engine, and we have implemented a fix. Our platform is now online on cancel-only mode. Trading will resume at approximately 16:10 UTC. Deposits and withdrawals will be processed when trading is back online. We apologise for any inconvenience; please contact Support if you have any further questions.
Posted Oct 26, 2022 - 16:05 UTC
Identified
We have identified the root cause of the issue that caused a suspension in our trading engine, and we are implementing a fix. We remind our users that funds are safe and that deposits and withdrawals will be processed when trading is back online. We apologise for any inconvenience; please contact Support if you have any further questions.
Posted Oct 26, 2022 - 15:43 UTC
Investigating
At 14:51:30 UTC trading on our platform was suspended due to a technical issue. We will publish updates as we work to bring trading back online. We remind our customers that all funds are safe and we apologise for any inconvenience. Deposits and withdrawals will be stored and processed once the issue is resolved. If you have any additional questions, please contact Support.
Posted Oct 26, 2022 - 15:22 UTC
This incident affected: BitMEX.com (REST API, WebSocket API, Web Frontend, Trading Engine, Deposits / Withdrawals, Identity Verifications).