No components marked as affected
Resolved
This incident has now been resolved. REST API queries are no longer returning duplicate records for this time period.
Identified
We are currently resolving an issue with REST API queries for execution, order, and index data sets returning duplicate records for data between 21:00 and 22:00 UTC. There is no impact to the trading platform, and no data has been lost. We apologise for the inconvenience, and will share further updates shortly.