Testnet Maintenance

Incident Report for BitMEX

Resolved

Maintenance is complete, trading has resumed.
Posted Nov 14, 2024 - 02:22 UTC

Monitoring

Maintenance has been completed. We will remain in cancel-only mode for 15 minutes and resume trading at 02:25 UTC
Posted Nov 14, 2024 - 02:11 UTC

Identified

The BitMEX team will be performing system maintenance on Testnet today.

During these times, the testnet website, testnet trading APIs, and the testnet WebSocket will be unavailable.
Posted Nov 14, 2024 - 02:00 UTC
This incident affected: Testnet (REST API, WebSocket API, Web Frontend, Trading Engine, Options, Deposits / Withdrawals).