Realtimemd
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 11:37 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2023 - 11:30 UTC
Investigating
We are investigating an issue that is affecting the www.bitmex.com/realtimemd.

We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact our support team via https://www.bitmex.com/contact
Posted Oct 06, 2023 - 11:30 UTC
This incident affected: BitMEX.com (WebSocket API).