Unstable Mobile UI performance
Incident Report for BitMEX
Resolved
The incident has been resolved and the app is fully stable now. Funds remained safe throughout the incident; we apologise for any inconvenience caused.
Posted Aug 23, 2022 - 08:30 UTC
Monitoring
We have identified a bug that caused unstable Mobile app UI performance starting at 06:05 UTC, showing some inconsistencies in the information displayed in some of our users’ wallets in the BitMEX Mobile app. All funds remained safe at all times. At 07:40 UTC we implemented a fix, and we are monitoring the issue. We will be sharing updates if necessary.
Posted Aug 23, 2022 - 08:23 UTC