Deposits and Withdrawals Are Not Processed
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 07:12 UTC
Monitoring
We have implemented a fix for this issue, and now deposits and withdrawals are working as usual.

All deposits received on-chain during the incident have already been credited to users' accounts. If you submitted a withdrawal during the incident, please repeat the withdrawal request, and it will be processed as usual.

We will continue to monitor the situation and remind our users that all funds have remained safe at all times.

If you experience any further issues, please contact Support at: https://www.bitmex.com/contact
Posted Dec 11, 2023 - 05:48 UTC
Investigating
We have identified an issue that is preventing deposits to and withdrawals from BitMEX to be processed.
Deposits are received by our wallets on-chain but are not credited to user accounts. For the same reason, withdrawals cannot be processed currently.

We remind our customers that all funds are safe and deposits will be credited once this issue is resolved.
We are working on implementing a fix and will provide any updates here.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Dec 11, 2023 - 05:36 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).