Testnet Frontend Trading Chart - Rendering Issue
Incident Report for BitMEX
Resolved
The Testnet issue, in which some frontend elements failed to render properly from 12:00 to 13:28 UTC, has been resolved. We apologise for any inconvenience this may have caused.

If you have any further questions, please contact Support.
Posted Jun 17, 2021 - 13:31 UTC
Identified
We have identified an issue with the rendering of some frontend elements on Testnet including the trading chart and Contracts page, and are working to restore full service as soon as possible. We apologise for any inconvenience this may be causing.

We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact Support.
Posted Jun 17, 2021 - 12:00 UTC
This incident affected: Testnet (Web Frontend).