Issue for Accessing BitMEX.com and the BitMEX API
Incident Report for BitMEX
Postmortem

From 14:29 to 15:26 UTC today, August 4, 2018, access to BitMEX.com and the BitMEX API was severely impaired.

A large spike in load caused an overload in a critical internal system used for rate limiting and sessions, creating a feedback loop in that system where data was recalculated more often than usual, exacerbating the load.

The feedback loop has been fixed and systems have returned back to normal. BitMEX engineers are working to separate these systems entirely, so that these particular non-critical operations cannot affect processing time of critical trade requests and logins.

We apologise for the disruption. BitMEX engineers have disabled the cause of the feedback loop and are working the weekend to separate these critical systems so that such an event cannot occur again.

Posted Jan 15, 2020 - 01:34 UTC

Resolved
The issue has been resolved. We apologise for any inconvenience this may be causing. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Aug 04, 2018 - 14:26 UTC
Investigating
We have identified an issue for accessing BitMEX.com and the BitMEX API. We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Aug 04, 2018 - 13:29 UTC
This incident affected: BitMEX.com (REST API, Web Frontend).