[Mobile App] Issues with trading and chart functionality in BitMEX mobile app
Incident Report for BitMEX
Resolved
We have addressed the BitMEX mobile app's issues with trading and chart functionality by introducing a new version of the app (named 1.1.11) which will be available in the App Store and Google Play shortly. Once available, please update your BitMEX app to the latest version.

Please note that for Android devices, we will only support Android 11 or higher from now on. We appreciate your patience and apologise for the inconvenience caused.
Posted Nov 19, 2021 - 09:43 UTC
Investigating
The BitMEX mobile app is currently experiencing issues with trading and chart functionality. We’re investigating this problem and ask traders to use BitMEX.com in the meantime, which is unaffected.
Posted Nov 17, 2021 - 05:55 UTC