Issue Affecting Non-Bitcoin Withdrawals
Incident Report for BitMEX
Resolved
We’ve successfully implemented a fix to the issue that affected non-Bitcoin withdrawals on our platform. All withdrawals are processing as normal, and all funds remained safe at all times. We’re now working to clear the backlog of withdrawals on our platform as soon as possible. Sorry for any inconvenience caused, and please contact Support if you have any questions.
Posted Nov 10, 2022 - 15:12 UTC
Identified
We’ve identified the cause of the issue that’s preventing non-Bitcoin withdrawals from being processed. We apologise for any inconvenience caused, and will be sharing more updates once a fix has been implemented. We want to stress here that all funds are safe, and Bitcoin withdrawals and deposits for all currencies on the platform remain unaffected. If you have any questions in the meantime, please contact Support.
Posted Nov 10, 2022 - 14:31 UTC
Investigating
We are currently investigating an issue that’s preventing non Bitcoin withdrawals from being processed. Bitcoin withdrawals and deposits for all currencies on the platform remain unaffected. We apologise for any inconvenience caused, and will be sharing updates on this as soon as possible. All funds are safe. If you have any questions in the meantime, please contact Support.
Posted Nov 10, 2022 - 14:11 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).