RestAPI Only: Stale data - No Updates via Rest API
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 09:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 08:31 UTC
Update
We are continuing to investigate this issue. All RestAPI data is stale and may not update.
Posted Jun 13, 2024 - 08:10 UTC
Investigating
We have identified an issue that is affecting traders using our Rest API.

Any orderbook data is currently unavailable via the Rest API, e.g.:
https://www.bitmex.com/api/v1/orderBook/L2?symbol=XBTUSD
https://api.direct.bitmex.com/api/v1/orderBook/L2?symbol=XBTUSD

We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Jun 13, 2024 - 07:59 UTC
This incident affected: BitMEX.com (REST API).