[Testnet] Scheduled Downtime - Tokyo Migration: Monday, 18 August 2025

Incident Report for BitMEX

Resolved

The scheduled maintenance has now been completed and trading has resumed on Testnet. We thank you for your patience.
Posted Aug 18, 2025 - 04:50 UTC

Update

The Testnet BitMEX platform will be online, initially via cancel-only mode from ~04:42 UTC until approximately 04:45 UTC. Full Testnet functionality will resume from 04:45 UTC.
Posted Aug 18, 2025 - 04:43 UTC

Update

Scheduled maintenance is currently in progress. We will provide additional updates as necessary.
Posted Aug 18, 2025 - 04:00 UTC

Investigating

Starting at 04:00 UTC today, BitMEX will enter maintenance mode in our Testnet environment to facilitate our Tokyo Migration.
Please refer to this blog post: https://blog.bitmex.com/datacentre-migration-aws-tokyo/

From maintenance until continuous trading resumes, there will be no Mark Price updates and hence no liquidations.

We will notify users on this Status Page and our Telegram Channel (https://t.me/BitMEX_Group) once the maintenance is complete.

If you have any further questions, please contact Support.
Posted Aug 18, 2025 - 03:30 UTC
This incident affected: Testnet (REST API, WebSocket API, Web Frontend, Trading Engine, Deposits / Withdrawals).