Infrequent API Request Timeout
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 10:39 UTC
Monitoring
We have fixed an issue that was causing users repetitive timeout calls from the REST API between 6:45-7:00 UTC.

Traders connected via API may have received a timeout and had to repeat their request. This may have impacted web and mobile app user experience, too, having to repeat actions such as login or order submission/cancellation.

The issue has now been fixed and we will continue to monitor the issue.
We remind our users that all funds have remained safe at all times.

If you experience any further issues, please contact Support: https://www.bitmex.com/contact
Posted Nov 16, 2023 - 07:06 UTC
This incident affected: BitMEX.com (REST API, Web Frontend, Mobile App).