DDoS of Bitmex Services
Incident Report for BitMEX
Resolved
BitMEX systems experienced temporary connectivity delays for some users, including elevated error rates and latencies, starting 16:57 UTC on 13 August 2020. Early indications are that this was due to a suspected DDoS. Immediate actions were taken to mitigate this situation and all systems were fully operational by 17:10 UTC.
Posted Aug 13, 2020 - 19:49 UTC
Monitoring
BitMEX systems were the victim of a DDoS that disrupted API connectivity for some users. BitMEX identified the attack at 16:57 UTC and we have fixed the issue by 17:10 UTC. All systems are now fully operational. We are continuing to monitor the situation.
We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Aug 13, 2020 - 17:38 UTC
This incident affected: BitMEX.com (REST API, WebSocket API).