Historical data temporarily not available on the API
Incident Report for BitMEX
Resolved
Our Engineering team has just implemented a fix and the issue has been resolved. Historical data is showing correctly. We apologise for any inconvenience and remind our users that funds have remained safe at all times.
Posted Sep 27, 2022 - 05:17 UTC
Investigating
We have identified an issue affecting quote, trades, and bin data that is impacting historical data available on the API. We recommend users to not refresh the page as it would still show historical data. Our engineering team is currently working on implementing a fix as soon as possible, we apologise for any inconvenience in the meantime. We want to remind our users that funds are safe and we will post updates as needed.
Posted Sep 27, 2022 - 05:13 UTC
This incident affected: BitMEX.com (REST API) and Testnet (REST API).