Complete
The maintenance is now complete. We apologise for any inconvenience this may be causing. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
In progress
The scheduled Testnet maintenance has now started. We will update on the progress of this maintenance on this page.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
We will be performing a short planned maintenance on our Testnet platform. During that time, the API will be in maintenance mode. We apologise for any inconvenience this may be causing. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.