Unable to confirm a withdrawal on iOS devices
Incident Report for BitMEX
Resolved
The issue has been fixed in production.
Posted Jan 22, 2024 - 03:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2024 - 03:50 UTC
Identified
Currently users are unable to confirm a withdrawal on iOS devices, We have identified the issue and are working on a fix now to be released in the next few hours.

A workaround is to use a different device, such as a PC, or to select the "View Desktop site" option in your browser settings
Posted Jan 22, 2024 - 01:17 UTC
This incident affected: BitMEX.com (Web Frontend, Mobile App).