[Resolved] REST API Downtime
Incident Report for BitMEX
Resolved
From approximately 07:58 UTC to 08:13 UTC, the system experienced API downtime which interfered with REST API requests, preventing the submission of orders, although the trading engine was still live. In response, our team quickly implemented a fix and brought the system back online at 08:15 UTC. We apologise for any inconvenience this caused.

If you have any further questions, please contact Support.
Posted Aug 03, 2022 - 08:27 UTC
This incident affected: BitMEX.com (REST API).