Interrupted access to BitMEX via web frontend for some users
Incident Report for BitMEX
Resolved
We have now resolved an issue impacting some users accessing BitMEX via our web frontend. Full functionality has been restored. We apologise for any inconvenience this may have caused.
Posted Sep 23, 2021 - 09:03 UTC
Identified
We’re aware of an issue impacting some users accessing BitMEX via our web frontend. This is related to a change made earlier today, and we are completing the rollback of the aspects of this change which are adversely impacting some users. A further update will be provided ASAP. All user funds are safe, and trading on the BitMEX platform is not otherwise affected.
Posted Sep 23, 2021 - 08:38 UTC
This incident affected: BitMEX.com (Web Frontend).