Exchange Suspended
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 07:12 UTC
Update
Trading has resumed as of 07:00 UTC
Posted Apr 18, 2024 - 06:59 UTC
Monitoring
A fix has been implemented and the exchange is now available again in cancel only mode. Normal trading will resume at 07:00 UTC
Posted Apr 18, 2024 - 06:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 06:47 UTC
Investigating
We have identified an issue that has resulted in the exchange being suspended. We are working on implementing a fix and will publish updates as necessary. We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Apr 18, 2024 - 06:42 UTC
This incident affected: BitMEX.com (REST API, WebSocket API, Web Frontend, Mobile App, Trading Engine, Deposits / Withdrawals, Identity Verifications).