Elevated Latency and Issues with Execution Updates on Websocket
Incident Report for BitMEX
Resolved
We’ve implemented a fix; issues with elevated latency and missing execution updates between 04:37 - 05:57 UTC via Websocket have been resolved. We apologise for the inconvenience caused. The website was not affected; only API users choosing to use the execution feed were affected. Please contact Support for any further questions
Posted Aug 18, 2021 - 06:03 UTC
Investigating
We are aware of some users experiencing elevated latency and issues with execution updates via Websocket. We're working to address this as quickly as possible and we apologise for any inconvenience this may be causing. More updates to follow.
Posted Aug 18, 2021 - 05:57 UTC
This incident affected: BitMEX.com (WebSocket API).