Database Unavailability
Incident Report for BitMEX
Resolved
All systems have recovered.
Posted Mar 13, 2020 - 03:00 UTC
Monitoring
Our database has now recovered. A small downtime is expected at 02:58 UTC due to a system restart.
Posted Mar 13, 2020 - 02:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2020 - 02:33 UTC
Investigating
We are investigating an issue with our database that is causing inability to log in, trade, and most other interactions. We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible.
Posted Mar 13, 2020 - 02:33 UTC
This incident affected: BitMEX.com (Web Frontend).