[Testnet] Maintenance Mode
Incident Report for BitMEX
Resolved
[Testnet] is now operating with full functionality. We apologise for any inconvenience caused.
Posted Oct 30, 2020 - 13:03 UTC
Identified
Testnet is currently undergoing maintenance, and we will restore full service as soon as possible. We apologise for any inconvenience caused. Please contact Support with any questions.
Posted Oct 30, 2020 - 12:56 UTC
This incident affected: Testnet (Trading Engine).