BitMEX Trading Website is Down
Incident Report for BitMEX
Resolved
This incident has been resolved. Since 8:04UTC systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Apr 14, 2023 - 15:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2023 - 08:08 UTC
Monitoring
We have identified the issue that was impacting trading on the exchange for some users and have implemented a fix.

All trading by website, API and mobile app is operating BAU since 08:04 UTC again.

We remind our customers that all funds are safe and we apologise for any inconvenience.
If you have any additional questions, please contact Support.
Posted Apr 14, 2023 - 08:07 UTC
Investigating
We have identified an issue with the BitMEX trading website and API.
It impacts all trading on the exchange. Trading has not been suspended.

We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Apr 14, 2023 - 07:46 UTC
This incident affected: BitMEX.com (REST API, Web Frontend, Mobile App, Trading Engine).