WebSocket Performance Degraded
Incident Report for BitMEX
Resolved
We have resolved the issue of degraded WebSocket API performance and our systems are operating as normal.

If you have any additional questions, please contact our support team.
Posted Apr 20, 2023 - 08:00 UTC
Monitoring
We have resolved the WebSocket API issue that led to downgraded performance and increased latency.

Since 06:15 UTC, the WebSocket API has been operating again however there could be occasional disconnects and increased latency.

We will continue to monitor its performance, and we want to remind our users that all funds have remained safe at all times.
If you have any additional questions, please contact our support team.
Posted Apr 20, 2023 - 06:20 UTC
Investigating
We have identified an issue with the WebSocket API leading to downgraded performance and increased latency when trading and market updates via WebSocket API. We are working on implementing a fix.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Apr 20, 2023 - 05:59 UTC
This incident affected: BitMEX.com (WebSocket API).