Wallet API not responding
Incident Report for BitMEX
Resolved
We are aware of issues that were affecting the wallets API on our platform from 07:30 to 08:10 UTC on 23 May 2022. Funds remain safe and trading APIs were unaffected.

We are currently investigating the root cause of the issue and will be sharing an update as soon as possible. We apologise for any inconvenience this may have caused.

If you have any further questions, please contact Support.

---
Update - Identification of root cause: a vendor’s cloud provider implemented an unexpected update to their infrastructure which impacted our wallets API. The issue was identified and rectified by the cloud provider and our systems are now stable and have returned to normal operations.
Posted May 23, 2022 - 08:20 UTC
This incident affected: BitMEX.com (REST API).