Resolved
This issue is now resolved
Monitoring
We have pushed a fix and have observed error rates returning to normal. We will continue to monitor
Identified
We have identified the issue and are implementing a fix
Investigating
We have detected increased error rates in our authentication service. Logins and API calls may result in errors. We are investigating and will post an update soon