Resolved
The functionality of charts on Testnet was degraded from 07:05 UTC to 10:30 UTC. We implemented a fix and the issue has been resolved. We apologise for the inconvenience; if you have any further questions, please contact Support.
Identified
We are continuing to work on a fix for the Testnet chart functionality issue; further updates will follow. Please continue to contact Support with any questions.
Identified
We are currently experiencing an issue with the functionality of charts on Testnet only. We have identified the issue and are implementing a fix shortly. Please contact Support with any questions; further updates will follow soon.