Resolved
We have resolved an issue with the index price feed as of 02:59 UTC. The Mark Price is updating as normal; full trading functionality has resumed. We will be sharing further updates as necessary via Statuspage.
Investigating
We are investigating an issue with the index price feed, resulting in the Mark Price not updating since 02:30 UTC. Funds remain safe. As we investigate urgently we will be sharing regular updates via StatusPage.