No components marked as affected
Resolved
The incident has been resolved; if you have any questions please contact Support and we will be happy to assist.
Investigating
We are taking steps to address minor discrepancies in index prices for the FX perpetual swap contracts, which have been observed starting 7 August. We apologise for any inconvenience caused and will share updates in due course.