No components marked as affected
Resolved
This incident has been resolved.
Monitoring
We have received reports of elevated error rates when placing trades. We have identified a potential cause for this and remediated it, trading should now be operating as normal and error rates have stabilised to normal levels.