Monitoring
We have identified the issue with Cloudflare Bypass connections and have addressed the issue. We will continue to monitor these connections.
Investigating
We are currently experiencing issues with connections via Cloudflare Bypass. We are investigating and will update when the cause of the issue has been identified.
Standard connections are unaffected.