Issue for iOS 15 Users Accessing BitMEX via iPhone and iPad
Incident Report for BitMEX
Resolved
We have resolved the issue affecting web users on iOS 15 devices (iPhone and iPad). All users using these devices will no longer experience this issue. If you have any further questions, please contact Support and we'll be happy to help.
Posted Sep 22, 2021 - 04:47 UTC
Identified
We have identified an issue affecting web users attempting to access bitmex.com/app on iOS 15 devices such as iPhone and iPad. These users are being improperly rate limited due to an apparent bug introduced by Apple in the update. We're implementing a fix to address the issue and will share an update soon. All other services are working as normal.
Posted Sep 22, 2021 - 00:31 UTC
This incident affected: BitMEX.com (Web Frontend).