Brief Service Delay
Incident Report for BitMEX
Resolved
We have identified the component that was causing the delays. Our engineers are actively working on a solution to prevent the issue from happening again. The platform is now operating at normal latencies. We apologise for any inconvenience this may have caused. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact
Posted Apr 09, 2020 - 18:23 UTC
Investigating
From 12:57:30 to 13:01:16 UTC today, April 9, users experienced elevated request delays. The root cause is still under investigation. The platform is now operating at normal latencies without further incident.
Posted Apr 09, 2020 - 13:15 UTC
This incident affected: BitMEX.com (REST API).